What are the requirements to run Joomla! 1.5?

Joomla! runs on the PHP pre-processor. PHP comes in many flavours,…

Where did the Installers go?

The improved Installer can be found under the Extensions Menu.…

Is it possible to change A Menu Item's Type?

You indeed can change the Menu Item's Type to whatever you want,…

Where is the Static Content Item?

In Joomla! versions prior to 1.5 there were separate processes…

My MySQL database does not support UTF-8. Do I have a problem?

No you don't. Versions of MySQL lower than 4.1 do not have built…

What is the FTP layer for?

The FTP Layer allows file operations (such as installing Extensions…

Can Joomla! 1.5 operate with PHP Safe Mode On?

Yes it can! This is a significant security improvement.The safe…

What happened to the locale setting?

This is now defined in the Language [lang].xml file in the Language…

Why does Joomla! 1.5 use UTF-8 encoding?

Well... how about never needing to mess with encoding settings…

How do I upgrade to Joomla! 1.5 ?

Joomla! 1.5 does not provide an upgrade path from earlier versions.…

How do I localise Joomla! to my language?

GeneralIn Joomla! 1.5 all User interfaces can be localised. This…